<!doctype html>


<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://i0.wp.com/natashacourtenaysmith.com/wp-content/uploads/2016/06/Untitled-design-14.jpg?fit=80%2C80" />


<title> 3 truths about promoting yourself and your business - Natasha Courtenay-Smith </title>


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://natashacourtenaysmith.com/3-truths-promoting-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 truths about promoting yourself and your business - Natasha Courtenay-Smith" />
<meta property="og:description" content="I’ve recently had a few people say things to me such as ‘I got a mention in the Daily Mirror, why haven’t I sold out of stock?‘ or ‘I’ve done..." />
<meta property="og:url" content="http://natashacourtenaysmith.com/3-truths-promoting-business/" />
<meta property="og:site_name" content="Natasha Courtenay-Smith" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Natasha-Courtenay-Smith/645953725460772?ref=hl" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-04-17T18:28:16+00:00" />
<meta property="og:image" content="http://natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//connect.soundcloud.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Natasha Courtenay-Smith &raquo; Feed" href="http://natashacourtenaysmith.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natasha Courtenay-Smith &raquo; Comments Feed" href="http://natashacourtenaysmith.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Natasha Courtenay-Smith &raquo; 3 truths about promoting yourself and your business Comments Feed" href="http://natashacourtenaysmith.com/3-truths-promoting-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/natashacourtenaysmith.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth-audio-player-tracks-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/fullwidth-audio-player/css/fullwidthAudioPlayer-tracks.css?ver=1.1.61' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth-audio-player-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/fullwidth-audio-player/css/jquery.fullwidthAudioPlayer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='popupally-style-css'  href='http://natashacourtenaysmith.com/wp-content/popupally-scripts/1-popupally-style.css?ver=2.0.1.41' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='http://natashacourtenaysmith.com/wp-content/uploads/useanyfont/uaf.css?ver=1492811161' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient-child/style.css?ver=7.0.8.1465257269' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient/css/ie8.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient/css/responsive.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='http://natashacourtenaysmith.com/wp-content/themes/salient/css/ascend.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/responsive-pricing-table-pro/css/rpt_style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CVarela+Round%3A400&#038;subset=latin&#038;ver=1492612006' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/fullwidth-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=2.97a'></script>
<script type='text/javascript' src='https://connect.soundcloud.com/sdk.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/fullwidth-audio-player/js/jquery.fullwidthAudioPlayer.min.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_action_object = {"popup_param":{"1":{"id":1,"timed-popup-delay":15,"cookie-duration":5,"priority":0,"popup-selector":"#popup-box-gfcr-1","popup-class":"popupally-opened-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1"},"2":{"id":2,"cookie-duration":3,"priority":0,"popup-selector":"#popup-box-gfcr-2","popup-class":"popupally-opened-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/popupally/resource/frontend/popup.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.3'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.3'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://natashacourtenaysmith.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://natashacourtenaysmith.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://natashacourtenaysmith.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p6LM0q-2rk' />
<link rel="alternate" type="application/json+oembed" href="http://natashacourtenaysmith.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnatashacourtenaysmith.com%2F3-truths-promoting-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://natashacourtenaysmith.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnatashacourtenaysmith.com%2F3-truths-promoting-business%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://natashacourtenaysmith.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://natashacourtenaysmith.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '516150625256183');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=516150625256183&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52749971-1', 'auto');
  ga('send', 'pageview');

</script> 

<link rel='stylesheet' id='addthis_output-css'  href='http://natashacourtenaysmith.com/wp-content/plugins/addthis/css/output.css?ver=4.7.4' type='text/css' media='all' />
</head>


<body class="post-template-default single single-post postid-9382 single-format-standard do-etfw ascend wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-cae="linear" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-is="minimal" data-button-style="rounded" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="light" data-transparent-header="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >


 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="24" data-padding="28" data-header-resize="1">
	
		
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="http://natashacourtenaysmith.com" >
						<img class="stnd default-logo dark-version" alt="Natasha Courtenay-Smith" src="https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2016/06/NCS-script-black-3.png?fit=3240%2C923" /><img class="retina-logo  dark-version" alt="Natasha Courtenay-Smith" src="https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2016/06/NCS-script-black-3.png?fit=3240%2C923" /> 
					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
										
											<div class="slide-out-widget-area-toggle">
							<div> <a href="#sidewidgetarea" class="closed"> <i class="icon-reorder"></i> </a> </div> 
       					</div>
										
					<nav>
						<ul class="buttons" data-user-set-ocm="off">
							<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
						
															<li class="slide-out-widget-area-toggle">
									<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       							</li>
													</ul>
						<ul class="sf-menu">	
							<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-791"><a href="http://natashacourtenaysmith.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://natashacourtenaysmith.com/about/">About</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://natashacourtenaysmith.com/business-awards/">Business awards</a></li>
</ul>
</li>
<li id="menu-item-8085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8085"><a href="https://natashacourtenaysmith.leadpages.co/7-minute-website-planner/">FREE RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-9049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9049"><a href="https://natashacourtenaysmith.leadpages.co/7-minute-website-planner/">PLAN: map out your website in just 7 minutes</a></li>
	<li id="menu-item-9341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a href="https://natashacourtenaysmith.leadpages.co/video-for-brand-cheatsheet/">CHEATSHEET: Make Video Work For Your Brand</a></li>
	<li id="menu-item-9052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9052"><a href="https://natashacourtenaysmith.leadpages.co/free-chapter-mdb/">READ: Free chapter of The Million Dollar Blog</a></li>
	<li id="menu-item-9284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9284"><a href="https://www.facebook.com/groups/704800433028177/">CHAT: Join #GetVisible my private Facebook community</a></li>
</ul>
</li>
<li id="menu-item-8321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8321"><a href="http://courses.natashacourtenaysmith.com/courses/lights-camera-action">ONLINE COURSES</a>
<ul class="sub-menu">
	<li id="menu-item-9351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9351"><a href="http://courses.natashacourtenaysmith.com/courses/lights-camera-action">All courses</a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9237"><a href="http://courses.natashacourtenaysmith.com/courses/get-yourself-out-there">Get Yourself Out There: How To Promote Your Business</a></li>
	<li id="menu-item-8139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8139"><a href="http://courses.natashacourtenaysmith.com/courses/lights-camera-action">Lights, Camera, Action: How to Film, Present &#038; Edit Video For Your Business</a></li>
	<li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://courses.natashacourtenaysmith.com/courses/facebook-and-instagram">Using Facebook &#038; Instagram For Business</a></li>
</ul>
</li>
<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7957"><a href="http://natashacourtenaysmith.com/look-good-online/">STUDIO</a>
<ul class="sub-menu">
	<li id="menu-item-9184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9184"><a href="http://natashacourtenaysmith.com/digital-swot/">Digital SWOT</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://natashacourtenaysmith.com/look-good-online/">Look Good Online (website &#038; brand launch/revamp)</a></li>
</ul>
</li>
<li id="menu-item-8397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8397"><a href="http://natashacourtenaysmith.com/pr-mentoring/">MENTORING</a>
<ul class="sub-menu">
	<li id="menu-item-9170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9170"><a href="http://natashacourtenaysmith.com/strategy-action/">Strategy &#038; Action</a></li>
	<li id="menu-item-8426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8426"><a href="http://natashacourtenaysmith.com/blogstar-academy/">Blogstar Academy</a></li>
</ul>
</li>
<li id="menu-item-7019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7019"><a href="http://natashacourtenaysmith.com/in-the-press/">IN THE MEDIA</a></li>
<li id="menu-item-8221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8221"><a href="http://natashacourtenaysmith.com/the-million-dollar-blog/">BOOK</a></li>
<li id="menu-item-7916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7916"><a href="http://natashacourtenaysmith.com/blog/">BLOG</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://natashacourtenaysmith.com/contact/">CONTACT</a></li>
						</ul>
						
					</nav>
					
				</div><!--/span_9-->
			
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->


<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="http://natashacourtenaysmith.com" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 

<div id="mobile-menu" data-mobile-fixed="1">
	
	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		
		</ul>
	</div>
	
</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
	
			<span class="loading-icon none"> 
			<span class="default-loading-icon spin"></span> 
		</span>
	</div>

<div id="ajax-content-wrap">








<div class="container-wrap  no-sidebar">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default_minimal">
						<div class="col span_12 section-title blog-title">
							 
							<span class="meta-category">

									<a class="blog" href="http://natashacourtenaysmith.com/category/blog/" alt="View all posts in Blog">Blog</a>									</span> 

							</span> 							<h1 class="entry-title">3 truths about promoting yourself and your business</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="http://natashacourtenaysmith.com/author/admin/" title="Posts by Natasha Courtenay-Smith" rel="author">Natasha Courtenay-Smith</a></span></span><!--
  								--><span class="meta-date date updated">April 17, 2017</span><!--
								--><!--
									--><span class="meta-comment-count"><a href="http://natashacourtenaysmith.com/3-truths-promoting-business/#respond"> No Comments</a></span>
															</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
													</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col span_12 col_last">
<article id="post-9382" class="regular post-9382 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			
			<div class="content-inner">
				
				<span class="post-featured-img"><img width="1000" height="667" src="https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?fit=1000%2C667" class="attachment-full size-full wp-post-image" alt="" title="" srcset="https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?w=1000 1000w, https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?resize=620%2C414 620w, https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?resize=768%2C512 768w, https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?resize=940%2C627 940w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="9383" data-permalink="http://natashacourtenaysmith.com/3-truths-promoting-business/pavan-trikutam-1660/" data-orig-file="https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pavan-trikutam-1660" data-image-description="" data-medium-file="https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?fit=620%2C414" data-large-file="https://i2.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/04/pavan-trikutam-1660.jpg?fit=940%2C627" /></span>				
								
			   
				<!-- AddThis Sharing Buttons above --><p><span style="font-weight: 400;">I’ve recently had a few people say things to me such as ‘<em>I got a mention in the Daily Mirror, why haven’t I sold out of stock</em>?‘ or ‘<em>I’ve done some blogging, why isn’t my website at the top of Google?</em>‘ or ‘<em>I’ve started an Instagram account and posted a few times, why aren’t I making more sales?</em>’</span></p>
<p><span style="font-weight: 400;">When you’re raising your profile or using the internet to build your business online and give you increased flexibility in your life, it’s only natural to want quick results. And as humans, I think we have a natural tendency to want immediate results!! And so if you write a blog post or get a piece of publicity and your phone isn’t immediately ringing off the hook with orders, you begin to wonder if your efforts are paying off. </span></p>
<p>Add in the fact that us Brits can be funny about promotion anyway. Firstly, we think we shouldn&#8217;t be promoting ourselves and what we do (how much easier must it be if you were born American!?).&nbsp;<span style="font-weight: 400;">And then when we do it, we throw into building our profiles for a week, and then giving up on it because we thought it didn’t work!</span></p>
<p>This week, I&#8217;m sharing my 3 top truths about promoting yourself and your business.</p>
<p>&nbsp;</p>
<p><strong>You’ve got to have grit to promote yourself or your business.</strong></p>
<p>First of all, you’ve got to have the right mindset.</p>
<p><span style="font-weight: 400;">I have pitched thousands of stories to national media outlets over the years, and I know one thing. Journalists are a pain in the ass. They can be rude, they don’t reply to emails, they’re short on the phone. It’s extremely annoying and enough to make people give up.</span></p>
<p><span style="font-weight: 400;">I also know this. I will spend a day pitching for clients and getting nowhere. I can’t speak to anyone, noone gets back to me. The day ends and I might feel deflated and frustrated. Yet always that day pays dividends. Over the coming days, people slowly get back to me. And if they don’t, I chase them and that pays dividends too.</span></p>
<p>&nbsp;</p>
<p><strong>You’ve got to be prepared for promotion</strong></p>
<p><span style="font-weight: 400;">If you’re going to start trying to get publicity for your business or promoting yourself online, then you want to give yourself the best chance of a good result. </span></p>
<p><span style="font-weight: 400;">When it comes to the media, I would suggest you keep in mind two things: that journalists want their lives made easy and when they are looking for experts or commentators, or to feature products or businesses, they just want people who look and sound the part, have interesting opinions and ideally can provide them with free high quality photography! </span></p>
<p><span style="font-weight: 400;">So before you start promoting you need to have your ducks in a row. You need to look the part, sound the part, BE the part and act the part. You only have two seconds to make a good impression. </span></p>
<p><span style="font-weight: 400;">You’re not promotable unless they can instantly tell that you have ‘good story’ part, ie your business looks the part, you have interesting things to talk about, you’re credible (and they way they will tell all of this is through your website, your online presence, your social media as the first thing any journalist does when considering promoting someone is google them).</span></p>
<p><span style="font-weight: 400;">I am telling you from years and years of pitching stories into newspapers and securing front page deals that journalists want their lives to be made easy. It takes a longer and more effort to convince a journalist through words. It’s easier to show them via a great site, and the pictures part: and again this is where your online forward facing appearance really matters. If they land on your website and see professional photography of you, that’s a tick in their box. You’ve even saved them money on a photoshoot as they can just use your photos. </span></p>
<p><span style="font-weight: 400;">If you came to me and said, can you do my publicity, it doesn’t matter how great or interesting you are or what you have to say, if you don’t have good photos I’m going to say no, or say you have to get a set done. And if your website looks like something from the dark ages, again I’m going to say, this won&#8217;t cut it with a journalist. You just don’t look credible. You don’t look like someone they are going to want to feature.</span></p>
<p><span style="font-weight: 400;">And it&#8217;s the same thing with whatever marketing you do online. There is no point paying to send traffic to a terrible website, or putting hours into content creation when you don&#8217;t really know what you are offering or trying to sell.&nbsp;</span></p>
<p>&nbsp;</p>
<p><strong>You’re looking for a culmulative effect, not overnight success</strong></p>
<p><span style="font-weight: 400;">I work with a lot of people who&nbsp;look (at first glance) like overnight success stories. But they&#8217;re not. One swallow does not a summer make…. </span></p>
<p><span style="font-weight: 400;">You launch a (great) website here, you can get more bookings or sell more products there. You get in the Daily Telegraph here, you have more credibility for your social media followers there. You consistently blog and create content here, you get more following there. You build your social media following here, you get a book deal there. You get a book deal here, you are asked to appear in a brand video there. And all of this gets you more website traffic there.</span></p>
<p><span style="font-weight: 400;">What I witness is that there is no straight line or overnight result to standing out, being more visible, getting more opportunities or whatever it is that you want, BUT results do come from sustained, consistent effort and putting yourself or your business out there across numerous platforms and through numerous modes, including traditional media, online media and even getting out there and talking to people in the real world.</span></p>
<div id="popup-embedded-box-gfcr-2" role-placeholder-kjdshe class="popup-embedded-box-gfcr-2 popupally-outer-embedded-gfcr-2 class-placeholder-jehjsq-2"><div class="popupally-inner-gfcr-2"><div class="popupally-center-gfcr"><div class="desc-gfcr">Get your FREE 7 minute website planner.<br><br>
Plan your new website launch in 7 minutes flat! <br></div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="https://i0.wp.com/access.localhost.dev/wp-content/plugins/popupally/resource/img/pink-tools.png?w=1080&#038;ssl=1" alt="" data-recalc-dims="1"><div class="logo-text-gfcr"></div><div class="clear-gfcr"></div></div><form action="https://www.getdrip.com/forms/91292637/submissions" popupally-embed="2" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="text" name="" class="field-gfcr" placeholder="Enter your first name here"/><input type="email"  name="fields[email]" class="field-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Download now" /></form><div class="privacy-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div></div><!-- AddThis Sharing Buttons below --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9382" class="share-twitter sd-button share-icon no-text" href="http://natashacourtenaysmith.com/3-truths-promoting-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9382" class="share-facebook sd-button share-icon no-text" href="http://natashacourtenaysmith.com/3-truths-promoting-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9382" class="share-google-plus-1 sd-button share-icon no-text" href="http://natashacourtenaysmith.com/3-truths-promoting-business/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
									
			</div><!--/content-inner-->
			
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
					<div class="bottom-meta">	
						<div class="sharing-default-minimal"><div class="nectar-social "><span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-9382" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i> <i class="icon-salient-heart loved"></i></div>Love<span class="total_loves"><span class="nectar-love-count">0</span></span></a></span><a class='facebook-share nectar-sharing' href='#' title='Share this'>  <i class='icon-facebook'></i> <span class='social-text'>Share</span> <span class='count'></span></a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='icon-twitter'></i> <span class='social-text'>Tweet</span> <span class='count'></span></a><a class='google-plus-share nectar-sharing-alt' href='#' title='Share this'> <i class='icon-google-plus'></i> <span class='social-text'>Share</span> <span class='count'> 1 </span></a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='icon-linkedin'></i> <span class='social-text'>Share</span> <span class='count'> </span></a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='icon-pinterest'></i> <span class='social-text'>Pin</span> <span class='count'></span></a></div></div>					</div>
				

			</div><!--/span_9-->
			
						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-truths-promoting-business/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://natashacourtenaysmith.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><div class="col span_12"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></div><div class="row"> <div class="col span_4"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></div>
<div class="col span_4"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></div>
<div class="col span_4 col_last"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='9382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="59056accfd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	
</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_3">
				      <!-- Footer widget area 1 -->
		              <div id="nav_menu-2" class="widget widget_nav_menu"><h4>Start here</h4><div class="menu-free-resources-container"><ul id="menu-free-resources" class="menu"><li id="menu-item-8140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8140"><a href="https://natashacourtenaysmith.leadpages.co/free-chapter-mdb/">READ: free chapter of The Million Dollar Blog</a></li>
<li id="menu-item-9285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9285"><a href="https://www.facebook.com/groups/704800433028177/">CHAT: Join my private community #GetVisible</a></li>
<li id="menu-item-9342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9342"><a href="https://natashacourtenaysmith.leadpages.co/video-for-brand-cheatsheet/">CHEATSHEET: Make Video Work For Your Brand</a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8141"><a href="https://natashacourtenaysmith.leadpages.co/7-minute-website-planner/">PLAN: 7 Minute Website Planner</a></li>
<li id="menu-item-8142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8142"><a href="https://natashacourtenaysmith.leadpages.co/free-audio/">LISTEN: Get Yourself Out There audio download</a></li>
</ul></div></div><div id="text-22" class="widget widget_text">			<div class="textwidget"><img class="size-full wp-image-9293 aligncenter" src="https://i0.wp.com/natashacourtenaysmith.com/wp-content/uploads/2017/03/VuelioTop10Badge2017-002-1.png?resize=200%2C200" alt=""  data-recalc-dims="1"></div>
		</div>				</div><!--/span_3-->
				
				<div class="col span_3">
					 <!-- Footer widget area 2 -->
		             <div id="text-13" class="widget widget_text"><h4>Follow on Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:95%; padding-bottom: 10px; " data-id="1472311217" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;f7f7f7&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="color: #ffffff;" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"1472311217.3a81a9f.781c350570d24c24a72e21315935d815"};</script><script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script></div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_3">
						 <!-- Footer widget area 3 -->
			              		<div id="recent-posts-5" class="widget widget_recent_entries">		<h4>Latest on the blog</h4>		<ul>
					<li>
				<a href="http://natashacourtenaysmith.com/3-truths-promoting-business/">3 truths about promoting yourself and your business</a>
						</li>
					<li>
				<a href="http://natashacourtenaysmith.com/coming-tomorrow-use-imovie-webinar/">Coming up tomorrow: How To Use iMovie Webinar</a>
						</li>
					<li>
				<a href="http://natashacourtenaysmith.com/the-three-distinct-phases-of-marketing-a-business-online/">The three distinct phases of marketing a business online</a>
						</li>
					<li>
				<a href="http://natashacourtenaysmith.com/weeks-webinar-use-facebook-business/">This week&#8217;s webinar: How To Use Facebook For Business</a>
						</li>
					<li>
				<a href="http://natashacourtenaysmith.com/im-obsessed-facebook-custom-lookalike-audiences-using-facebook-ads-business/">Why I&#8217;m obsessed with Facebook custom &#038; lookalike audiences &#8211; and you should be too (if you are using Facebook ads in your business)</a>
						</li>
					<li>
				<a href="http://natashacourtenaysmith.com/plan-create-launch-website-builds-personal-brandbusiness-makes-money/">How to plan, create &#038; launch a website that builds your personal brand/business AND makes money.</a>
						</li>
				</ul>
		</div>							     
					</div><!--/span_3-->
								
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="twitter_timeline-10" class="widget widget_twitter_timeline"><h4>Follow on Twitter</h4><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="646351529516122112">My Tweets</a></div>					     
					</div><!--/span_3-->
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_5">
					
											<p>&copy; 2017 Natasha Courtenay-Smith.  </p>
										
				</div><!--/span_5-->
				
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href=""><i class="icon-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://business.facebook.com/Natasha-Courtenay-Smith-645953725460772/"><i class="icon-facebook"></i> </a></li> 																		 <li><a target="_blank" href="https://www.linkedin.com/in/natashacourtenaysmith"><i class="icon-linkedin"></i> </a></li> 						 <li><a target="_blank" href="https://www.youtube.com/channel/UCMWUca0CgMut04m0-0vpjTw"><i class="icon-youtube"></i> </a></li> 																																										 <li><a target="_blank" href="https://www.instagram.com/natashacourtenaysmith/"><i class="icon-instagram"></i></a></li> 																																									</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
		<div class="inner">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-791"><a href="http://natashacourtenaysmith.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="http://natashacourtenaysmith.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-793"><a href="http://natashacourtenaysmith.com/business-awards/">Business awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8085"><a href="https://natashacourtenaysmith.leadpages.co/7-minute-website-planner/">FREE RESOURCES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9049"><a href="https://natashacourtenaysmith.leadpages.co/7-minute-website-planner/">PLAN: map out your website in just 7 minutes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9341"><a href="https://natashacourtenaysmith.leadpages.co/video-for-brand-cheatsheet/">CHEATSHEET: Make Video Work For Your Brand</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9052"><a href="https://natashacourtenaysmith.leadpages.co/free-chapter-mdb/">READ: Free chapter of The Million Dollar Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9284"><a href="https://www.facebook.com/groups/704800433028177/">CHAT: Join #GetVisible my private Facebook community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8321"><a href="http://courses.natashacourtenaysmith.com/courses/lights-camera-action">ONLINE COURSES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9351"><a href="http://courses.natashacourtenaysmith.com/courses/lights-camera-action">All courses</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9237"><a href="http://courses.natashacourtenaysmith.com/courses/get-yourself-out-there">Get Yourself Out There: How To Promote Your Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8139"><a href="http://courses.natashacourtenaysmith.com/courses/lights-camera-action">Lights, Camera, Action: How to Film, Present &#038; Edit Video For Your Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://courses.natashacourtenaysmith.com/courses/facebook-and-instagram">Using Facebook &#038; Instagram For Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7957"><a href="http://natashacourtenaysmith.com/look-good-online/">STUDIO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9184"><a href="http://natashacourtenaysmith.com/digital-swot/">Digital SWOT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://natashacourtenaysmith.com/look-good-online/">Look Good Online (website &#038; brand launch/revamp)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8397"><a href="http://natashacourtenaysmith.com/pr-mentoring/">MENTORING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9170"><a href="http://natashacourtenaysmith.com/strategy-action/">Strategy &#038; Action</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8426"><a href="http://natashacourtenaysmith.com/blogstar-academy/">Blogstar Academy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7019"><a href="http://natashacourtenaysmith.com/in-the-press/">IN THE MEDIA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8221"><a href="http://natashacourtenaysmith.com/the-million-dollar-blog/">BOOK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7916"><a href="http://natashacourtenaysmith.com/blog/">BLOG</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://natashacourtenaysmith.com/contact/">CONTACT</a></li>
		
					</ul>
				</div>
			
		</div>

		
	</div>


</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="icon-angle-up"></i></a>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"http:\/\/natashacourtenaysmith.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"http:\/\/natashacourtenaysmith.com\/wp-admin\/admin-ajax.php","postID":"9382","rooturl":"http:\/\/natashacourtenaysmith.com","pluginPages":[],"disqusComments":"false","loveNonce":"88bf40049d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/themes/salient/js/init.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/natashacourtenaysmith.com\/wp-admin\/admin-ajax.php","nonce":"d3e4af26fa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/natashacourtenaysmith.com\/wp-login.php?redirect_to=http%3A%2F%2Fnatashacourtenaysmith.com%2F3-truths-promoting-business%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '3731261';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/3731261.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script><div id="popup-box-gfcr-1" class="popupally-overlay-gfcr-1 popup-click-close-trigger-1"><div class="popupally-outer-gfcr-1"><div class="popupally-inner-gfcr-1"><div class="popupally-center-gfcr"><div class="desc-gfcr">Your 7 Minute Website Planner</div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="http://natashacourtenaysmith.com/wp-content/uploads/2016/08/NCS-transparent.png" alt=""><div class="logo-text-gfcr">Download my free worksheet and get your brand new website mapped out in just 7 minutes!</div><div class="clear-gfcr"></div></div><form action="https://www.getdrip.com/forms/50196505/submissions" popupally-popup="1" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="text" name="" class="field-gfcr" placeholder="Enter your first name here"/><input type="email"  name="fields[email]" class="field-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Reserve your seat" /></form><div class="privacy-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-1"></div></div></div><div id="popup-box-gfcr-2" class="popupally-overlay-gfcr-2 popup-click-close-trigger-2"><div class="popupally-outer-gfcr-2"><div class="popupally-inner-gfcr-2"><div class="popupally-center-gfcr"><div class="desc-gfcr">Get your FREE 7 minute website planner.<br><br>
Plan your new website launch in 7 minutes flat! <br></div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="https://access.localhost.dev/wp-content/plugins/popupally/resource/img/pink-tools.png" alt=""><div class="logo-text-gfcr"></div><div class="clear-gfcr"></div></div><form action="https://www.getdrip.com/forms/91292637/submissions" popupally-popup="2" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="text" name="" class="field-gfcr" placeholder="Enter your first name here"/><input type="email"  name="fields[email]" class="field-gfcr" placeholder="Enter a valid email here"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Download now" /></form><div class="privacy-gfcr">Your information will *never* be shared or sold to a 3rd party.</div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-2"></div></div></div>	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-30bd2c8a9309936c9b2c7358dd939d0d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-30bd2c8a9309936c9b2c7358dd939d0d "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/natashacourtenaysmith.com\/3-truths-promoting-business\/":9382};
	</script>
<script type='text/javascript' src='http://natashacourtenaysmith.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'100043970',post:'9382',tz:'1',srv:'natashacourtenaysmith.com'} ]);
	_stq.push([ 'clickTrackerInit', '100043970', '9382' ]);
</script>
<!--wp_footer-->	

</body>
</html>